PlotProgressDialog Class

Inheritance Hierarchy
Namespace:  Bricscad.PlottingServices
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class PlotProgressDialog : PlotProgress

The PlotProgressDialog type exposes the following members.

Constructors
  Name Description
Public method PlotProgressDialog
Initializes a new instance of the PlotProgressDialog class
Top
Properties
  Name Description
Public property IsSingleSheetPlot
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject (Overrides PlotProgressDeleteUnmanagedObject.)
Public method Destroy
Public method get_PlotMsgString
Public method OnBeginPlot
Public method OnBeginSheet
Public method OnEndPlot
Public method OnEndSheet
Public method set_PlotMsgString
Top
See Also

©  Bricsys NV. All rights reserved.