GeometryPushModelTransform Method (Matrix3d)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract bool PushModelTransform(
Matrix3d matrix
)
Public MustOverride Function PushModelTransform (
matrix As Matrix3d
) As Boolean
public:
virtual bool PushModelTransform(
Matrix3d matrix
) abstract
abstract PushModelTransform :
matrix : Matrix3d -> bool
Parameters
- matrix
- Type: Teigha.GeometryMatrix3d
Return Value
Type:
Boolean
See Also