PlaneIntersectWith Method (Plane, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Line3d IntersectWith(
Plane otherPlane,
Tolerance tolerance
)
Public Function IntersectWith (
otherPlane As Plane,
tolerance As Tolerance
) As Line3d
public:
Line3d^ IntersectWith(
Plane^ otherPlane,
Tolerance tolerance
)
member IntersectWith :
otherPlane : Plane *
tolerance : Tolerance -> Line3d
Parameters
- otherPlane
- Type: Teigha.GeometryPlane
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Line3d
See Also