EllipticalArc3dIntersectWith Method (PlanarEntity)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point3d[] IntersectWith(
PlanarEntity plane
)
Public Function IntersectWith (
plane As PlanarEntity
) As Point3d()
public:
array<Point3d>^ IntersectWith(
PlanarEntity^ plane
)
member IntersectWith :
plane : PlanarEntity -> Point3d[]
Parameters
- plane
- Type: Teigha.GeometryPlanarEntity
Return Value
Type:
Point3d
See Also