PlotSettingsValidatorSetClosestMediaName Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetClosestMediaName(
PlotSettings plotSet,
double paperWidth,
double paperHeight,
PlotPaperUnit units,
bool matchPrintableArea
)
Public Sub SetClosestMediaName (
plotSet As PlotSettings,
paperWidth As Double,
paperHeight As Double,
units As PlotPaperUnit,
matchPrintableArea As Boolean
)
public:
void SetClosestMediaName(
PlotSettings^ plotSet,
double paperWidth,
double paperHeight,
PlotPaperUnit units,
bool matchPrintableArea
)
member SetClosestMediaName :
plotSet : PlotSettings *
paperWidth : float *
paperHeight : float *
units : PlotPaperUnit *
matchPrintableArea : bool -> unit
Parameters
- plotSet
- Type: Teigha.DatabaseServicesPlotSettings
- paperWidth
- Type: SystemDouble
- paperHeight
- Type: SystemDouble
- units
- Type: Teigha.DatabaseServicesPlotPaperUnit
- matchPrintableArea
- Type: SystemBoolean
See Also