PromptCornerOptions Constructor (String, Point3d)
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public PromptCornerOptions(
string msg,
Point3d basePnt
)
Public Sub New (
msg As String,
basePnt As Point3d
)
public:
PromptCornerOptions(
String^ msg,
Point3d basePnt
)
new :
msg : string *
basePnt : Point3d -> PromptCornerOptions
Parameters
- msg
- Type: SystemString
- basePnt
- Type: Teigha.GeometryPoint3d
See Also