PromptCornerOptions Class |
The PromptCornerOptions type exposes the following members.
Name | Description | |
---|---|---|
![]() |
PromptCornerOptions(String, Point3d) |
Initializes a new instance of the PromptCornerOptions class
|
![]() |
PromptCornerOptions(String, String, Point3d) |
Initializes a new instance of the PromptCornerOptions class
|
Name | Description | |
---|---|---|
![]() |
AllowArbitraryInput | |
![]() |
AllowNone | |
![]() |
AppendKeywordsToMessage | (Inherited from PromptOptions.) |
![]() |
BasePoint | |
![]() |
IsReadOnly | (Inherited from PromptOptions.) |
![]() |
Keywords | (Inherited from PromptOptions.) |
![]() |
LimitsChecked | |
![]() |
Message | (Inherited from PromptOptions.) |
![]() |
UseDashedLine |
Name | Description | |
---|---|---|
![]() |
DoIt | (Overrides PromptOptionsDoIt.) |
![]() |
Equals | (Inherited from Object.) |
![]() |
Finalize |
Allows an object to try to free resources and
perform other cleanup operations before it is reclaimed by garbage
collection.
(Inherited from Object.) |
![]() |
FormatPrompt | (Inherited from PromptOptions.) |
![]() |
GetDefaultValueString | (Inherited from PromptOptions.) |
![]() |
GetHashCode |
Serves as a hash function for a particular
type.
(Inherited from Object.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
MemberwiseClone |
Creates a shallow copy of the current Object.
(Inherited from Object.) |
![]() |
SetMessageAndKeywords | (Inherited from PromptOptions.) |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
© Bricsys NV. All rights reserved. |