TransparencyCollectionItem Property
|
Gets or sets the element at the specified
index in the TransparencyCollection.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual Transparency this[
int index
] { get; set; }
Public Overridable Default Property Item (
index As Integer
) As Transparency
Get
Set
public:
virtual property Transparency default[int index] {
Transparency get (int index);
void set (int index, Transparency value);
}
abstract Item : Transparency with get, set
override Item : Transparency with get, set
Parameters
- index
- Type: SystemInt32
The zero-based index of the element to get or set.
Property Value
Type:
Transparency
See Also