GeometryPolyPolygon Method

Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public abstract bool PolyPolygon(
        UInt32Collection numPolygonPositions,
        Point3dCollection polygonPositions,
        UInt32Collection numPolygonPoints,
        Point3dCollection polygonPoints,
        EntityColorCollection outlineColors,
        LinetypeCollection outlineTypes,
        EntityColorCollection fillColors,
        TransparencyCollection fillOpacities
)

Parameters

numPolygonPositions
Type: Teigha.GeometryUInt32Collection
polygonPositions
Type: Teigha.GeometryPoint3dCollection
numPolygonPoints
Type: Teigha.GeometryUInt32Collection
polygonPoints
Type: Teigha.GeometryPoint3dCollection
outlineColors
Type: Teigha.ColorsEntityColorCollection
outlineTypes
Type: Teigha.GraphicsInterfaceLinetypeCollection
fillColors
Type: Teigha.ColorsEntityColorCollection
fillOpacities
Type: Teigha.ColorsTransparencyCollection

Return Value

Type: Boolean
See Also

©  Bricsys NV. All rights reserved.