EditorDrag Method (SelectionSet, String, DragCallback)
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public PromptPointResult Drag(
SelectionSet selection,
string message,
DragCallback callback
)
Public Function Drag (
selection As SelectionSet,
message As String,
callback As DragCallback
) As PromptPointResult
public:
PromptPointResult^ Drag(
SelectionSet^ selection,
String^ message,
DragCallback^ callback
)
member Drag :
selection : SelectionSet *
message : string *
callback : DragCallback -> PromptPointResult
Parameters
- selection
- Type: Bricscad.EditorInputSelectionSet
- message
- Type: SystemString
- callback
- Type: Bricscad.EditorInputDragCallback
Return Value
Type:
PromptPointResult
See Also