NurbCurve2dAddControlPointAt Method
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void AddControlPointAt(
double newKnot,
Point2d point,
double weight
)
Public Sub AddControlPointAt (
newKnot As Double,
point As Point2d,
weight As Double
)
public:
void AddControlPointAt(
double newKnot,
Point2d point,
double weight
)
member AddControlPointAt :
newKnot : float *
point : Point2d *
weight : float -> unit
Parameters
- newKnot
- Type: SystemDouble
- point
- Type: Teigha.GeometryPoint2d
- weight
- Type: SystemDouble
See Also