SurfaceGetGeneralProperties Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public GeneralSurfaceProperties GetGeneralProperties(
bool includeInvisible
)
Public Function GetGeneralProperties (
includeInvisible As Boolean
) As GeneralSurfaceProperties
public:
GeneralSurfaceProperties^ GetGeneralProperties(
bool includeInvisible
)
member GetGeneralProperties :
includeInvisible : bool -> GeneralSurfaceProperties
Parameters
- includeInvisible
- Type: SystemBoolean
Return Value
Type:
GeneralSurfaceProperties
See Also