IntervalContains Method (Interval)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool Contains(
Interval otherInterval
)
Public Function Contains (
otherInterval As Interval
) As Boolean
public:
bool Contains(
Interval^ otherInterval
)
member Contains :
otherInterval : Interval -> bool
Parameters
- otherInterval
- Type: Teigha.GeometryInterval
Return Value
Type:
Boolean
See Also