Point3dSubtraction Operator (Point3d, Point3d)
|
Subtraction operator for the Point3d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Vector3d operator -(
Point3d a,
Point3d b
)
Public Shared Operator - (
a As Point3d,
b As Point3d
) As Vector3d
public:
static Vector3d operator -(
Point3d a,
Point3d b
)
static let inline (-)
a : Point3d *
b : Point3d : Vector3d
Parameters
- a
- Type: Teigha.GeometryPoint3d
[in] 3D point.
- b
- Type: Teigha.GeometryPoint3d
[in] 3D point.
Return Value
Type:
Vector3d
3D vector that is the result of
a -
b.
See Also