Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void RotateBy(
double angle,
Vector3d vector,
Point3d point
)
Public Sub RotateBy (
angle As Double,
vector As Vector3d,
point As Point3d
)
public:
void RotateBy(
double angle,
Vector3d vector,
Point3d point
)
member RotateBy :
angle : float *
vector : Vector3d *
point : Point3d -> unit
Parameters
- angle
- Type: SystemDouble
- vector
- Type: Teigha.GeometryVector3d
- point
- Type: Teigha.GeometryPoint3d
See Also