PickPointDescriptor Constructor
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public PickPointDescriptor(
PickPointKind kind,
Point3d pnt,
Vector3d dir
)
Public Sub New (
kind As PickPointKind,
pnt As Point3d,
dir As Vector3d
)
public:
PickPointDescriptor(
PickPointKind kind,
Point3d pnt,
Vector3d dir
)
new :
kind : PickPointKind *
pnt : Point3d *
dir : Vector3d -> PickPointDescriptor
Parameters
- kind
- Type: Bricscad.EditorInputPickPointKind
- pnt
- Type: Teigha.GeometryPoint3d
- dir
- Type: Teigha.GeometryVector3d
See Also