Geometrical3dConstraintBlockId Property
|
returns all constraint variables from
specified block table record
Namespace: Bricscad.Geometrical3dConstraints
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public ObjectId BlockId { get; }
Public ReadOnly Property BlockId As ObjectId
Get
public:
property ObjectId BlockId {
ObjectId get ();
}
member BlockId : ObjectId with get
Return Value
Type:
ObjectId
Returns an array of Assoc3dVariable
See Also