Geometrical3dConstraint Class

Inheritance Hierarchy
Namespace:  Bricscad.Geometrical3dConstraints
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class Geometrical3dConstraint : DisposableWrapper

The Geometrical3dConstraint type exposes the following members.

Properties
  Name Description
Public property Arguments
returns the array of subentities for this constraint object
Public property BlockId
returns all constraint variables from specified block table record
Public property Dimension
returns the associated dimension object for this constraint object
Public property isDimensional
returns whether this constraint variable is dimensional or not
Public property Name
returns the name of this constraint object
Public property NodeId
returns the index of this constraints object, unique within the constraints group
Public property Parameter
returns the parameter variable of dimensional constraint
Public property Type
eturns the type of this constraint object
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Top
See Also

©  Bricsys NV. All rights reserved.