Curve3dGetDistanceTo Method (Point3d)

Retrieves the distance of the closest point on this curve and the specified point.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public double GetDistanceTo(
        Point3d point
)

Parameters

point
Type: Teigha.GeometryPoint3d
[in] Point to which the distance is calculated.

Return Value

Type: Double
The distance as a value of the double type.
See Also

©  Bricsys NV. All rights reserved.