TableGridVisibility Method (Int32, Int32, CellEdgeMasks)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual bool GridVisibility(
int row,
int col,
CellEdgeMasks edge
)
Public Overridable Function GridVisibility (
row As Integer,
col As Integer,
edge As CellEdgeMasks
) As Boolean
public:
virtual bool GridVisibility(
int row,
int col,
CellEdgeMasks edge
)
abstract GridVisibility :
row : int *
col : int *
edge : CellEdgeMasks -> bool
override GridVisibility :
row : int *
col : int *
edge : CellEdgeMasks -> bool
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- edge
- Type: Teigha.DatabaseServicesCellEdgeMasks
Return Value
Type:
Boolean
See Also