PlanarEntityClosestPointToLinearEntity Method (LinearEntity3d,
Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point3d[] ClosestPointToLinearEntity(
LinearEntity3d line,
Tolerance tolerance
)
Public Function ClosestPointToLinearEntity (
line As LinearEntity3d,
tolerance As Tolerance
) As Point3d()
public:
array<Point3d>^ ClosestPointToLinearEntity(
LinearEntity3d^ line,
Tolerance tolerance
)
member ClosestPointToLinearEntity :
line : LinearEntity3d *
tolerance : Tolerance -> Point3d[]
Parameters
- line
- Type: Teigha.GeometryLinearEntity3d
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Point3d
See Also