NurbSurfaceGetNormal Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Vector3d GetNormal(
double dU,
double dV
)
Public Function GetNormal (
dU As Double,
dV As Double
) As Vector3d
public:
Vector3d GetNormal(
double dU,
double dV
)
member GetNormal :
dU : float *
dV : float -> Vector3d
Parameters
- dU
- Type: SystemDouble
- dV
- Type: SystemDouble
Return Value
Type:
Vector3d
See Also