Polyline Constructor (Point3dCollection, Vector3d, IntPtr)
|
Initializes a new instance of the
Polyline class
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Polyline(
Point3dCollection pPoints,
Vector3d normal,
IntPtr pBaseSubEntMarker
)
Public Sub New (
pPoints As Point3dCollection,
normal As Vector3d,
pBaseSubEntMarker As IntPtr
)
public:
Polyline(
Point3dCollection^ pPoints,
Vector3d normal,
IntPtr pBaseSubEntMarker
)
new :
pPoints : Point3dCollection *
normal : Vector3d *
pBaseSubEntMarker : IntPtr -> Polyline
Parameters
- pPoints
- Type: Teigha.GeometryPoint3dCollection
- normal
- Type: Teigha.GeometryVector3d
- pBaseSubEntMarker
- Type: SystemIntPtr
See Also