Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetFrom(
Point2dCollection points,
Vector3d normal
)
Public Sub SetFrom (
points As Point2dCollection,
normal As Vector3d
)
public:
void SetFrom(
Point2dCollection^ points,
Vector3d normal
)
member SetFrom :
points : Point2dCollection *
normal : Vector3d -> unit
Parameters
- points
- Type: Teigha.GeometryPoint2dCollection
- normal
- Type: Teigha.GeometryVector3d
See Also