Scale3d Constructor (Double, Double, Double)
|
Initializes a new instance of the
Scale3d class
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Scale3d(
double x,
double y,
double z
)
Public Sub New (
x As Double,
y As Double,
z As Double
)
public:
Scale3d(
double x,
double y,
double z
)
new :
x : float *
y : float *
z : float -> Scale3d
Parameters
- x
- Type: SystemDouble
- y
- Type: SystemDouble
- z
- Type: SystemDouble
See Also