GeometryPushOrientationTransform Method
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract Matrix3d PushOrientationTransform(
OrientationBehavior behavior
)
Public MustOverride Function PushOrientationTransform (
behavior As OrientationBehavior
) As Matrix3d
public:
virtual Matrix3d PushOrientationTransform(
OrientationBehavior behavior
) abstract
abstract PushOrientationTransform :
behavior : OrientationBehavior -> Matrix3d
Parameters
- behavior
- Type: Teigha.GraphicsInterfaceOrientationBehavior
Return Value
Type:
Matrix3d
See Also