TableBlockTableRecordId Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual ObjectId BlockTableRecordId(
int row,
int col
)
Public Overridable Function BlockTableRecordId (
row As Integer,
col As Integer
) As ObjectId
public:
virtual ObjectId BlockTableRecordId(
int row,
int col
)
abstract BlockTableRecordId :
row : int *
col : int -> ObjectId
override BlockTableRecordId :
row : int *
col : int -> ObjectId
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
Return Value
Type:
ObjectId
See Also