PlotSettingsValidatorSetPlotWindowArea Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetPlotWindowArea(
PlotSettings plotSet,
Extents2d windowArea
)
Public Sub SetPlotWindowArea (
plotSet As PlotSettings,
windowArea As Extents2d
)
public:
void SetPlotWindowArea(
PlotSettings^ plotSet,
Extents2d windowArea
)
member SetPlotWindowArea :
plotSet : PlotSettings *
windowArea : Extents2d -> unit
Parameters
- plotSet
- Type: Teigha.DatabaseServicesPlotSettings
- windowArea
- Type: Teigha.DatabaseServicesExtents2d
See Also