MLeaderConnectionPoint Method (Vector3d,
TextAttachmentDirection)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point3d ConnectionPoint(
Vector3d direction,
TextAttachmentDirection attachDirection
)
Public Function ConnectionPoint (
direction As Vector3d,
attachDirection As TextAttachmentDirection
) As Point3d
public:
Point3d ConnectionPoint(
Vector3d direction,
TextAttachmentDirection attachDirection
)
member ConnectionPoint :
direction : Vector3d *
attachDirection : TextAttachmentDirection -> Point3d
Parameters
- direction
- Type: Teigha.GeometryVector3d
- attachDirection
- Type: Teigha.DatabaseServicesTextAttachmentDirection
Return Value
Type:
Point3d
See Also