SubDMeshGetAdjacentSubentPath Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public FullSubentityPath[] GetAdjacentSubentPath(
FullSubentityPath path,
SubentityType type
)
Public Function GetAdjacentSubentPath (
path As FullSubentityPath,
type As SubentityType
) As FullSubentityPath()
public:
array<FullSubentityPath>^ GetAdjacentSubentPath(
FullSubentityPath path,
SubentityType type
)
member GetAdjacentSubentPath :
path : FullSubentityPath *
type : SubentityType -> FullSubentityPath[]
Parameters
- path
- Type: Teigha.DatabaseServicesFullSubentityPath
- type
- Type: Teigha.DatabaseServicesSubentityType
Return Value
Type:
FullSubentityPath
See Also