Vector3d Constructor (Double, Double, Double)

Constructor for the Vector3d class. Creates a new vector with coordinates specified by the x, y and z values.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public Vector3d(
        double x,
        double y,
        double z
)

Parameters

x
Type: SystemDouble
[in] The X-coordinate of this vector.
y
Type: SystemDouble
[in] The Y-coordinate of this vector.
z
Type: SystemDouble
[in] The Z-coordinate of this vector.
See Also

©  Bricsys NV. All rights reserved.