LineSegment2dGetSegmentLength Method (Double, Double)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public double GetSegmentLength(
double fromParameter,
double toParameter
)
Public Function GetSegmentLength (
fromParameter As Double,
toParameter As Double
) As Double
public:
double GetSegmentLength(
double fromParameter,
double toParameter
)
member GetSegmentLength :
fromParameter : float *
toParameter : float -> float
Parameters
- fromParameter
- Type: SystemDouble
- toParameter
- Type: SystemDouble
Return Value
Type:
Double
See Also