PlaneIntersectWith Method (Plane)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Line3d IntersectWith(
Plane otherPlane
)
Public Function IntersectWith (
otherPlane As Plane
) As Line3d
public:
Line3d^ IntersectWith(
Plane^ otherPlane
)
member IntersectWith :
otherPlane : Plane -> Line3d
Parameters
- otherPlane
- Type: Teigha.GeometryPlane
Return Value
Type:
Line3d
See Also