EntityIntersectWith Method (Entity, Intersect,
Point3dCollection, Int32, Int32)
|
Note: This API is now obsolete.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
[ObsoleteAttribute("Use the overload taking IntPtr instead.")]
public virtual void IntersectWith(
Entity entityPointer,
Intersect intersectType,
Point3dCollection points,
int thisGraphicSystemMarker,
int otherGraphicSystemMarker
)
<ObsoleteAttribute("Use the overload taking IntPtr instead.")>
Public Overridable Sub IntersectWith (
entityPointer As Entity,
intersectType As Intersect,
points As Point3dCollection,
thisGraphicSystemMarker As Integer,
otherGraphicSystemMarker As Integer
)
public:
[ObsoleteAttribute(L"Use the overload taking IntPtr instead.")]
virtual void IntersectWith(
Entity^ entityPointer,
Intersect intersectType,
Point3dCollection^ points,
int thisGraphicSystemMarker,
int otherGraphicSystemMarker
)
[<ObsoleteAttribute("Use the overload taking IntPtr instead.")>]
abstract IntersectWith :
entityPointer : Entity *
intersectType : Intersect *
points : Point3dCollection *
thisGraphicSystemMarker : int *
otherGraphicSystemMarker : int -> unit
[<ObsoleteAttribute("Use the overload taking IntPtr instead.")>]
override IntersectWith :
entityPointer : Entity *
intersectType : Intersect *
points : Point3dCollection *
thisGraphicSystemMarker : int *
otherGraphicSystemMarker : int -> unit
Parameters
- entityPointer
- Type: Teigha.DatabaseServicesEntity
- intersectType
- Type: Teigha.DatabaseServicesIntersect
- points
- Type: Teigha.GeometryPoint3dCollection
- thisGraphicSystemMarker
- Type: SystemInt32
- otherGraphicSystemMarker
- Type: SystemInt32
See Also