Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetScale(
int row,
int column,
int contentIndex,
double scale
)
Public Overridable Sub SetScale (
row As Integer,
column As Integer,
contentIndex As Integer,
scale As Double
)
public:
virtual void SetScale(
int row,
int column,
int contentIndex,
double scale
)
abstract SetScale :
row : int *
column : int *
contentIndex : int *
scale : float -> unit
override SetScale :
row : int *
column : int *
contentIndex : int *
scale : float -> unit
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- contentIndex
- Type: SystemInt32
- scale
- Type: SystemDouble
See Also