IFCImportReactorCreateSweptArea Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
protected DBObjectCollection CreateSweptArea(
IfcEntity sweptArea
)
Protected Function CreateSweptArea (
sweptArea As IfcEntity
) As DBObjectCollection
protected:
DBObjectCollection^ CreateSweptArea(
IfcEntity^ sweptArea
)
member CreateSweptArea :
sweptArea : IfcEntity -> DBObjectCollection
Parameters
- sweptArea
- Type: Bricscad.IfcIfcEntity
Return Value
Type:
DBObjectCollection
See Also