Vector2dMultiply Operator (Matrix2d, Vector2d)
|
Multiplication operator for the Vector2d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Vector2d operator *(
Matrix2d a,
Vector2d b
)
Public Shared Operator * (
a As Matrix2d,
b As Vector2d
) As Vector2d
public:
static Vector2d operator *(
Matrix2d a,
Vector2d b
)
static let inline (*)
a : Matrix2d *
b : Vector2d : Vector2d
Parameters
- a
- Type: Teigha.GeometryMatrix2d
[in] Left side of multiplication.
- b
- Type: Teigha.GeometryVector2d
[in] Right side of multiplication.
Return Value
Type:
Vector2d
A vector that is the result of
a *
b.
See Also