DimAssocSetPointRef Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetPointRef(
DimAssocPointType pointIndex,
OsnapPointRef pOsnapPointRef
)
Public Sub SetPointRef (
pointIndex As DimAssocPointType,
pOsnapPointRef As OsnapPointRef
)
public:
void SetPointRef(
DimAssocPointType pointIndex,
OsnapPointRef^ pOsnapPointRef
)
member SetPointRef :
pointIndex : DimAssocPointType *
pOsnapPointRef : OsnapPointRef -> unit
Parameters
- pointIndex
- Type: Teigha.DatabaseServicesDimAssocPointType
- pOsnapPointRef
- Type: Teigha.DatabaseServicesOsnapPointRef
See Also