NurbCurve2d Constructor (Point2dCollection, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public NurbCurve2d(
Point2dCollection fitPoints,
Tolerance fitTolerance
)
Public Sub New (
fitPoints As Point2dCollection,
fitTolerance As Tolerance
)
public:
NurbCurve2d(
Point2dCollection^ fitPoints,
Tolerance fitTolerance
)
new :
fitPoints : Point2dCollection *
fitTolerance : Tolerance -> NurbCurve2d
Parameters
- fitPoints
- Type: Teigha.GeometryPoint2dCollection
- fitTolerance
- Type: Teigha.GeometryTolerance
See Also