ClipBoundary2d Constructor (Point2dCollection)
|
Constructor for the ClipBoundary2d class.
Creates a clipping boundary from the given points.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public ClipBoundary2d(
Point2dCollection clipBoundary
)
Public Sub New (
clipBoundary As Point2dCollection
)
public:
ClipBoundary2d(
Point2dCollection^ clipBoundary
)
new :
clipBoundary : Point2dCollection -> ClipBoundary2d
Parameters
- clipBoundary
- Type: Teigha.GeometryPoint2dCollection
[in] Array of points that form the boundary.
See Also