LinkedTableDataSetBlockAttributeValue Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetBlockAttributeValue(
int row,
int column,
ObjectId attributeDefinitionId,
string value
)
Public Overridable Sub SetBlockAttributeValue (
row As Integer,
column As Integer,
attributeDefinitionId As ObjectId,
value As String
)
public:
virtual void SetBlockAttributeValue(
int row,
int column,
ObjectId attributeDefinitionId,
String^ value
)
abstract SetBlockAttributeValue :
row : int *
column : int *
attributeDefinitionId : ObjectId *
value : string -> unit
override SetBlockAttributeValue :
row : int *
column : int *
attributeDefinitionId : ObjectId *
value : string -> unit
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- attributeDefinitionId
- Type: Teigha.DatabaseServicesObjectId
- value
- Type: SystemString
See Also