TableGetValue Method (Int32, Int32, Int32, FormatOption)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual Object GetValue(
int row,
int column,
int contentIndex,
FormatOption formatOption
)
Public Overridable Function GetValue (
row As Integer,
column As Integer,
contentIndex As Integer,
formatOption As FormatOption
) As Object
public:
virtual Object^ GetValue(
int row,
int column,
int contentIndex,
FormatOption formatOption
)
abstract GetValue :
row : int *
column : int *
contentIndex : int *
formatOption : FormatOption -> Object
override GetValue :
row : int *
column : int *
contentIndex : int *
formatOption : FormatOption -> Object
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- contentIndex
- Type: SystemInt32
- formatOption
- Type: Teigha.DatabaseServicesFormatOption
Return Value
Type:
Object
See Also