Vector3dUnaryNegation Operator

Negation operator for the Vector3d class.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public static Vector3d operator -(
        Vector3d a
)

Parameters

a
Type: Teigha.GeometryVector3d
[in] 3D vector.

Return Value

Type: Vector3d
3D vector that has the opposite coordinates of the input vector (-x, -y, -z).
See Also

©  Bricsys NV. All rights reserved.