LinkedTableDataSetDataType Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetDataType(
int row,
int column,
DataType dataType,
UnitType unitType
)
Public Overridable Sub SetDataType (
row As Integer,
column As Integer,
dataType As DataType,
unitType As UnitType
)
public:
virtual void SetDataType(
int row,
int column,
DataType dataType,
UnitType unitType
)
abstract SetDataType :
row : int *
column : int *
dataType : DataType *
unitType : UnitType -> unit
override SetDataType :
row : int *
column : int *
dataType : DataType *
unitType : UnitType -> unit
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- dataType
- Type: Teigha.DatabaseServicesDataType
- unitType
- Type: Teigha.DatabaseServicesUnitType
See Also