DBObjectSwapIdWith Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SwapIdWith(
ObjectId otherId,
bool swapExtendedData,
bool swapExtensionDictionary
)
Public Sub SwapIdWith (
otherId As ObjectId,
swapExtendedData As Boolean,
swapExtensionDictionary As Boolean
)
public:
void SwapIdWith(
ObjectId otherId,
bool swapExtendedData,
bool swapExtensionDictionary
)
member SwapIdWith :
otherId : ObjectId *
swapExtendedData : bool *
swapExtensionDictionary : bool -> unit
Parameters
- otherId
- Type: Teigha.DatabaseServicesObjectId
- swapExtendedData
- Type: SystemBoolean
- swapExtensionDictionary
- Type: SystemBoolean
See Also