Exception Constructor (ErrorStatus, String, Exception)
|
Initializes a new instance of the
Exception
class
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Exception(
ErrorStatus es,
string message,
Exception innerException
)
Public Sub New (
es As ErrorStatus,
message As String,
innerException As Exception
)
public:
Exception(
ErrorStatus es,
String^ message,
Exception^ innerException
)
new :
es : ErrorStatus *
message : string *
innerException : Exception -> Exception
Parameters
- es
- Type: Teigha.RuntimeErrorStatus
- message
- Type: SystemString
- innerException
- Type: SystemException
See Also