DrawableOverruleSetAttributes Method
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual int SetAttributes(
Drawable drawable,
DrawableTraits traits
)
Public Overridable Function SetAttributes (
drawable As Drawable,
traits As DrawableTraits
) As Integer
public:
virtual int SetAttributes(
Drawable^ drawable,
DrawableTraits^ traits
)
abstract SetAttributes :
drawable : Drawable *
traits : DrawableTraits -> int
override SetAttributes :
drawable : Drawable *
traits : DrawableTraits -> int
Parameters
- drawable
- Type: Teigha.GraphicsInterfaceDrawable
- traits
- Type: Teigha.GraphicsInterfaceDrawableTraits
Return Value
Type:
Int32
See Also