DrawableOverrule Class

Inheritance Hierarchy
Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public abstract class DrawableOverrule : Overrule

The DrawableOverrule type exposes the following members.

Constructors
  Name Description
Protected method DrawableOverrule
Initializes a new instance of the DrawableOverrule class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public method SetAttributes
Public method SetCustomFilter (Overrides OverruleSetCustomFilter.)
Public method SetExtensionDictionaryEntryFilter (Overrides OverruleSetExtensionDictionaryEntryFilter(String).)
Public method SetIdFilter (Overrides OverruleSetIdFilter(ObjectId).)
Public method SetNoFilter (Overrides OverruleSetNoFilter.)
Public method SetXDataFilter (Overrides OverruleSetXDataFilter(String).)
Public method ViewportDraw
Public method ViewportDrawLogicalFlags
Public method WorldDraw
Top
See Also

©  Bricsys NV. All rights reserved.