SubDMeshGetSubentPath Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public FullSubentityPath[] GetSubentPath(
int index,
SubentityType type
)
Public Function GetSubentPath (
index As Integer,
type As SubentityType
) As FullSubentityPath()
public:
array<FullSubentityPath>^ GetSubentPath(
int index,
SubentityType type
)
member GetSubentPath :
index : int *
type : SubentityType -> FullSubentityPath[]
Parameters
- index
- Type: SystemInt32
- type
- Type: Teigha.DatabaseServicesSubentityType
Return Value
Type:
FullSubentityPath
See Also