Curve3dEvaluatePoint Method
|
Retrieves the point on the curve corresponding
to the specified parameter value.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point3d EvaluatePoint(
double value
)
Public Function EvaluatePoint (
value As Double
) As Point3d
public:
Point3d EvaluatePoint(
double value
)
member EvaluatePoint :
value : float -> Point3d
Parameters
- value
- Type: SystemDouble
[in] Parameter to be evaluated.
Return Value
Type:
Point3d
Point that corresponds to the passed parameter value.
See Also